Justin Miller
Comments
That's a feature in Autoscaling 'Automatically re-image used hosts' that does this. Not sure if you mean reimage the host automatically only if a new version is promoted, like version alignment.
Agreed. We've just setup an alert in azure to fire off when there isn't capacity.
AzureActivity| where OperationNameValue == "MICROSOFT.COMPUTE/VIRTUALMACHINES/START/ACTION"| where Properties cont...
I would love to see a VM Not Running filter
- Total activity 25
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 0
- Subscriptions 13