Justin Miller
Activity overview
Azure Local - AVD Agent Updates don't have the option to select power on all hosts
Completed
Azure Local - AVD Agent Updates don't have the option to select power on all hosts. Please allow/enable this feature to help lifecycle clients.
New Nerdio UI
I've noticed that while inside a hostpool the colors are now gone for Available (Green) and unavailable (Red). What is interesting is the new UI in an HCI pool still has the colors like the old UI....
Single Machine Reimage Failure Retries and Wait for log off
Currently when a re-image operation for a single machine is issued there is no way to set number of failures before aborting and there is no way to set the task to wait for the current user to log ...
That's a feature in Autoscaling 'Automatically re-image used hosts' that does this. Not sure if you mean reimage the host automatically only if a new version is promoted, like version alignment.
NME DR w/o FSlogix Cloudcache secondary CCD Location
We would like to use NME with DR using cloud cache, but there are some host pools that we do not want a secondary CCD location entered, we want to use 3rd party replication technology to accomplish...
Agreed. We've just setup an alert in azure to fire off when there isn't capacity.
AzureActivity| where OperationNameValue == "MICROSOFT.COMPUTE/VIRTUALMACHINES/START/ACTION"| where Properties cont...
NME - Autoscale add hosts - Set an option in there to process in groups of X
NME - Autoscale add hosts - Set an option in there to process in groups of X. When the base pool capacity is say extended from 50 to 250 it will immediately add 200 hosts at once causing API issues...
NME - Hybrid Host Pools - Missing Image Name And Version
The NME console for hybrid host pools is missing the image name and version, just shows something generic. Please align the hybrid pools to reflect the image name and version just like the rest of ...
Have scale out/in take priority over add host tasks.
Have scale out/in take priority over add host tasks. Right now, if an add host task is running it's blocking scaling out or in.
Azure HCI multi object selection
Currently in hybrid HCI hostpools nerdio isn't allowing for individual session host selection like there is in normal host pools.
- Total activity 25
- Last activity
- Member since
- Following 0 users
- Followed by 0 users
- Votes 0
- Subscriptions 13